Finanziell Fit gehackt – 2 Monate Arbeit weg

Dies ist offensichtlich kein regulärer Artikel auf meinem Blog.

Ich will auf diesem Wege lediglich darüber informieren (für alle, die es nicht mitbekommen haben), dass vor ungefähr zwei Wochen meine Webseite Finanziell Fit gehackt wurde. Damit rechnet man ja in der Regel nicht, und so war ich zunächst völlig überfordert mit der Situation.

Mein Webhoster sagte mir nur, sie könnten leider nichts für mich tun. Die Webseite sei quasi zerstört.

Zum Glück hab ich einen guten Freund, der sich mit IT-Fragen rund um Webhosting und Co. auskennt. Dank seiner Hilfe konnte ich in der Zwischenzeit die Webseite zu einem anderen Webhoster umziehen. Mein voriger hatte keine Backups erstellt.

Dass es jetzt nicht schlimmer gekommen ist, liegt auch daran, dass ich im September zum letzten Mal mit dem Plugin UpdraftPlus einen Backup meiner Seite erstellt hatte.

Dadurch konnte ich alles, außer meine Arbeit der letzten zwei Monate, wiederherstellen.

Das bedeutet, dass zwei bereits veröffentlichte Artikel nicht mehr da sind. Ich werde versuchen, zumindest einen davon, erneut zu erstellen und zu veröffentlichen. Zusätzlich dazu hatte ich bereits neue Artikel angefangen zu schreiben, einer davon war so gut wie fertig. Das ist natürlich bitter.

Aber es hätte eben wirklich schlimmer kommen können.

In Zukunft werde ich auf jeden Fall noch regelmäßiger bzw. häufiger Backups erstellen.

Ich wünsche allen Lesern einen guten Start in die neue Woche und…

Keep Moneybuilding!

Euer Carsten

P.S. Mich würde interessieren, ob dir das auch schon mal passiert ist. Wenn ja, welche Tipps hast du, um sich vor solch einem Angriff besser zu schützen?

6 Replies to “Finanziell Fit gehackt – 2 Monate Arbeit weg”

    1. Hi David,

      Danke für den Link. Dieser Artikel ist allerdings verschont geblieben, es fehlen nur die letzten zwei, die ich veröffentlicht hatte: zum Thema nachhaltige Geldanlage und zum Thema fallende Kurse an der Börse. Falls es davon ein Google Backup gibt, wäre das natürlich super! Kann ich das irgendwie herausfinden, ob es die noch gibt?

      Viele Grüße,
      Carsten

  1. Hallo Carsten,

    habe gerade deinen Artikel gelesen und auch mal direkt ein Backup gezogen.

    Kann mich den Ausführungen vom Kleinen Hai eigentlich nur anschließen.
    Let’s Encrypt Zertifikate sind heute bei vielen Hostern per Klick eingerichtet.
    Wordpress Sicherheitslücken werden durch die weite Verbreitung leider immer sehr schnell ausgenutzt.

    Mcih würde nochmal interessieren was der Hacker genau getrieben hat ? Denn nur Zerstörung ist ja eigentlich nicht deren Geschäftsmodell. Eher Malware verteilen, Werbung für sich selbst schalten etc. . Magst du noch erzählen was genau da passiert ist ?

    1. Hi Tobias,

      Ja, eigentlich habe ich direkt ein SSL Zertifikat beantragt, aber scheinbar war die Seite vorher schon ohne erreichbar. Ich habe jetzt beantragt, dass sie das automatisch immer auf https umleiten und hoffe, dass das Problem damit beseitigt ist.

      Zu deiner Frage: Ich weiß es, ehrlich gesagt, nicht. Ich hatte ja von Anfang an keinen Zugriff auf die Seite mehr und konnte so nicht sehen, was sie genau angestellt haben. Der Webhoster meinte nur, dass ich alles auf 0 setzen solle….

  2. Hallo Carsten,

    das tut mir sehr Leid für Dich, so was ist extrem ärgerlich. Ich hab das zum Anlass genommen auch mal wieder ein Backup zu machen.

    Ganz allgemein kannst Du folgende Dinge tun:
    1) Starke Passwörter
    2) WordPress und alle Plugins immer updaten
    3) Nur wenigstens halbwegs populäre Plugins verwenden

    In Deinem Fall ganz dringend: Verwende HTTPS. Dein Blog ist nicht durchgängig über HTTPS erreichbar und sogar Deine Admin-URL ist über HTTP (ohne Verschlüsselung) erreichbar. Das bedeutet, wenn Du in einem offenen WLAN unterwegs bist, kann jeder, der in der Nähe ist, Dein Admin-Passwort im Klartext mitlesen, wenn Du die HTTP-Variante verwendest.

    Wenn Du Unterstützung brauchst, kannst Dich gerne mal bei mir melden.

    1. Hallo Kleiner Hai,

      Danke für die Tipps. Ja, es war anscheinend tatsächlich ein Plugin Schuld. Habe gleich mal ein bisschen aufgeräumt und paar gelöscht.

      Danke für den Hinweis mit HTTP. War mir nicht bewusst, dass die Seite auch so erreichbar ist. Werde mich drum kümmern….

      Viele Grüße (und danke für’s Angebot!)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.